TV Mosaic stops after a few seconds

TVMosaic live and recorded TV products for Desktop/NAS/Raspbery Pi
Post Reply
danielcardoso.pt
Posts: 1
Joined: Sat Jul 06, 2019 9:25 am

TV Mosaic stops after a few seconds

Post by danielcardoso.pt » Sat Jul 06, 2019 9:30 am

Hi Guys,

I'm new to TV Mosaic and I'm facing a problem. TV Mosaic is stopping after some seconds using it.
I faced this on the log file:

Code: Select all

2019-Jul-06 09:12:46:   [E] http_request::execute error 23
2019-Jul-06 09:12:46:   [E] http_request::execute error description Failed writing body (0 != 16378)
2019-Jul-06 09:12:46:   [I] *** IPTV: HTTP thread terminated - url=(I removed this part)
2019-Jul-06 09:12:46:   [I] iptv_program_streamer_t::streaming_thread: Streaming thread finished (channel 32:6276940935468382286)
2019-Jul-06 09:12:48:   [I] device_manager_t::idle_timer_func. Device iptv#b97b92af-8b21-4308-b2e9-cb9ed71a5c4f is idle. Unloading it.
2019-Jul-06 09:12:50:   [I] command_service::process_command. Procesing command stop_channel
2019-Jul-06 09:12:50:   [I] stream_service::process_stop_channel_request. Handle 0, client 6facde2c-5b47-4c05-b317-e3b68800b665
2019-Jul-06 09:12:50:   [I] device_manager_t::remove_streamer. Streamer 6facde2c-5b47-4c05-b317-e3b68800b665
Nothing is idle, so I'm not sure what's happening. Does anyone has any clue ?

Thanks,
Daniel

chetteb@gmail.com
Posts: 1
Joined: Mon Jul 22, 2019 7:37 pm

Re: TV Mosaic stops after a few seconds

Post by chetteb@gmail.com » Mon Jul 22, 2019 7:38 pm

I have run into the same issue. Did you find a fix?

the_man
Site Admin
Posts: 153
Joined: Fri Jan 06, 2017 1:13 pm

Re: TV Mosaic stops after a few seconds

Post by the_man » Wed Jul 31, 2019 1:01 pm

Please, write to the tvmosaic at dvblogic.com and send the full log files to them.
PS. First of all check if the date/time on the server machine is correct.

Post Reply