TV Mosaic - Ubuntru - Platform: Linux - Version: 1.0.0 Build: 17707

TVMosaic live and recorded TV products for Desktop/NAS/Raspbery Pi
Post Reply
mflsbs77qbode
Posts: 16
Joined: Thu May 24, 2018 8:29 am

TV Mosaic - Ubuntru - Platform: Linux - Version: 1.0.0 Build: 17707

Post by mflsbs77qbode » Sat Jun 13, 2020 5:54 pm

Hello Team,

today I tried to install the above named Build 17707 on my brand new machine running with a fully updated Ubuntu LTS 20.04.

After the installation and start of the application I get the following:

tvmosaic
/usr/local/bin/tvmosaic/player/tvmosaic: /usr/local/bin/tvmosaic/player/resources/libs/libcrypto.so.1.0.0: no version information available (required by /usr/local/bin/tvmosaic/player/resources/libs/libpython2.6.so)
/usr/local/bin/tvmosaic/player/tvmosaic: /usr/local/bin/tvmosaic/player/resources/libs/libssl.so.1.0.0: no version information available (required by /usr/local/bin/tvmosaic/player/resources/libs/libpython2.6.so)
/usr/local/bin/tvmosaic/player/tvmosaic: /usr/local/bin/tvmosaic/player/resources/libs/libcrypto.so.1.0.0: no version information available (required by /usr/local/bin/tvmosaic/player/resources/libs/libpython2.6.so)
/usr/local/bin/tvmosaic/player/tvmosaic: /usr/local/bin/tvmosaic/player/resources/libs/libssl.so.1.0.0: no version information available (required by /usr/local/bin/tvmosaic/player/resources/libs/libpython2.6.so)

(tvmosaic:3461): Pango-ERROR **: 19:44:46.346: Harfbuzz version too old (1.2.7)

/usr/bin/tvmosaic: Zeile 9: 3461 Trace/Breakpoint ausgelöst (Speicherabzug geschrieben) ${LAUNCH_DIR}/tvmosaic

What can I and / or your team do to let these messages disappear and get a running TVMosaic Application?

I could not find anything in your wiki or forum documentation about problems regarding the Ubuntu Version Build 17707 of TVMOSAIC!?

Thanks for your help!

Have a nice weekend!

Mario

Post Reply