Kodi Install Problem

General discussions about TV Mosaic application.
Post Reply
Tweaker
Posts: 4
Joined: Sat Feb 08, 2020 12:52 am

Kodi Install Problem

Post by Tweaker » Sat Feb 08, 2020 7:09 pm

Hello
I have TV Mosaic server on my Qnap
Clients installed on Windows 10 Laptop and Nvidia Shield Tv...all that works fine...

Here is my problem
I try to install TV Mosaic/DVBLinlk PVR client through Kodi repository but i get error popup " could not be loaded" , i also see a short error on top right saying "could not connect to dvblink server"

What is the server address supposed to be ?
Currently its 127.0.0.1
Port is 9270 by default....

I think its a kodi repository issue because i tried a couple other PVR clients with similar errors....however some areas of the kodi repository work....

Im on the latest Kodi version

Any help would be much appreciated...

Cheers

Plantje
Posts: 214
Joined: Fri May 11, 2018 6:53 am

Re: Kodi Install Problem

Post by Plantje » Tue Feb 18, 2020 7:33 am

I think by now you will have fixed this.... if not: the server address is the IP address of your Qnap. On which device are you running Kodi?

Tweaker
Posts: 4
Joined: Sat Feb 08, 2020 12:52 am

Re: Kodi Install Problem

Post by Tweaker » Sun Mar 29, 2020 8:01 pm

Device is NVidia Shield TV

Plantje
Posts: 214
Joined: Fri May 11, 2018 6:53 am

Re: Kodi Install Problem

Post by Plantje » Sun Mar 29, 2020 8:29 pm

Then you need to figure out the IP address of your Qnap. It should be that simple.

Did you configure the TV Mosaic PVR client properly?

Post Reply