TVMosaic server v17707 on Synology DS214+ gives video transcoding error

TVMosaic live and recorded TV products for Desktop/NAS/Raspbery Pi
Post Reply
Bart_da_Man
Posts: 3
Joined: Sat Oct 26, 2019 10:34 pm

TVMosaic server v17707 on Synology DS214+ gives video transcoding error

Post by Bart_da_Man » Sat Oct 26, 2019 10:42 pm

I updated the server to v17707 on my Synology DS214+, but now I get this error:
" TVMosaic server does not support video transcoding on the platform where it is running"

On Settings/Transcoding I can select only Default, there is no choice to disable transcoding:
Image

Is there some way to fix this?

Bart_da_Man
Posts: 3
Joined: Sat Oct 26, 2019 10:34 pm

Re: TVMosaic server v17707 on Synology DS214+ gives video transcoding error

Post by Bart_da_Man » Sun Nov 03, 2019 8:51 pm

Nobody?

Oberon
Posts: 1288
Joined: Thu Jan 26, 2017 8:45 am

Re: TVMosaic server v17707 on Synology DS214+ gives video transcoding error

Post by Oberon » Mon Nov 04, 2019 4:48 pm

It is because DS214+ does not support transcoding. Only x86-64 intel models are supported for this feature.

Bart_da_Man
Posts: 3
Joined: Sat Oct 26, 2019 10:34 pm

Re: TVMosaic server v17707 on Synology DS214+ gives video transcoding error

Post by Bart_da_Man » Fri Nov 08, 2019 10:12 pm

Oberon wrote:
Mon Nov 04, 2019 4:48 pm
It is because DS214+ does not support transcoding. Only x86-64 intel models are supported for this feature.
Yes, but the problem is that this build does not allow me to switch it off.
In previous builds it was switch off by default and you would only get an error if you would try to enable it.

Post Reply