Crashes on Shield/Kodi/TV Mosaic

TVMosaic live and recorded TV products for Desktop/NAS/Raspbery Pi
Post Reply
Jantje
Posts: 29
Joined: Thu Feb 07, 2019 9:31 pm

Crashes on Shield/Kodi/TV Mosaic

Post by Jantje » Tue Sep 03, 2019 8:20 am

Does anyone with the same setup as mine that is (old model) NVidia TV Shield, Kodi and (latest) TV Mosaic experiencing fairly consistent periodic crashes?
Does not matter what I do on my Kodi (watching movie, just using the interface, ...) after few hours of use it crashes hard. I have to repower the NVidia Shield. I have used multiple versions of Kodi (18.1, 18.2, 18.3 and 18.4)
Just want to exclude the possibility that TV Mosaic is the culprit.

See also my ticket on Kodi: https://github.com/xbmc/xbmc/issues/16561
Last edited by Jantje on Fri Sep 06, 2019 10:11 pm, edited 2 times in total.

Plantje
Posts: 138
Joined: Fri May 11, 2018 6:53 am

Re: Crashes on Shield/Kodi/TV Mosaic

Post by Plantje » Thu Sep 05, 2019 5:05 am

Only crashes I have are in Kodi when I skip 10 minutes ahead in a recording. But that's Windows 10band only Kodi crashes.

browndc
Posts: 2
Joined: Mon Sep 09, 2019 4:08 pm

Re: Crashes on Shield/Kodi/TV Mosaic

Post by browndc » Mon Sep 09, 2019 4:30 pm

I have Shield (2017 new Version) with Kodi installed and it works like a charme.

TVM runs on a Win10 machine. Both connected by wire with the router.

I have used TVHeadend before and went to TVM just some days ago. After using it for some evenings on different plattforms I can say it's a stable version. Never experienced issues like that.

Post Reply