Stopped recordings on DS216j using PCTV 461e Tuners

TVMosaic live and recorded TV products for Desktop/NAS/Raspbery Pi
Post Reply
JWE
Posts: 2
Joined: Sun Jun 30, 2019 9:22 am

Stopped recordings on DS216j using PCTV 461e Tuners

Post by JWE » Sun Jun 30, 2019 9:42 am

Hello,

for 3 to 2 Weeks, I have a Problem with recordings in TVMosaic.
When I want to record something, the recordings stopps to early. The size if the file remains pretty small.
But the time, when the File is closed ist correct.

When you take a Look in the Log file, you can see things like this.
They happen pretty often.
But at the time, when the recording stopped (about 2019-Jun-29 20:30:00:) there is no entry in the log.

This happens on both of my dvbs tuners. When I record two proramms simultaneously, both do not stop at the same time.
For me it seems to happen randomly.

Code: Select all

2019-Jun-29 20:00:17:   [W] ts_circle_buffer::write_stream. Circle buffer overflow. Context CTVSStreamSource
2019-Jun-29 20:01:39:   [W] ts_circle_buffer::write_stream. Circle buffer overflow. Context CTVSStreamSource
2019-Jun-29 20:05:15:   [E] set voltage has failed for tuner 65535, frontend 0
2019-Jun-29 22:25:12:   [E] set voltage has failed for tuner 65535, frontend 0
When I use the monitoring tool, I can see that the stream is still present for my tuner, but the numbers of received Bytes and Packages dosn´t change anymore.

I allready tryed a few events like a lost dvbs signal.
-->I disconnected the dvbs cable and reconnected it later.
-->Result: The Recording continues, when I reconnect the Cable

I reinstalled TVMosaic on my DS216j
-->No Difference
-->Right now I am running at DSM 6.2.2-24922 and TVMosaic 17612.

I downgraded to an earlyer version of TVMosaic on my DS216j
-->No Difference


Thanks!

JWE

JWE
Posts: 2
Joined: Sun Jun 30, 2019 9:22 am

Re: Stopped recordings on DS216j using PCTV 461e Tuners

Post by JWE » Sun Jun 30, 2019 12:59 pm

Hello,

I just did an other test recording and analyzed the result.
For trouble shooting, I´ve put the logging to info mode

The recording started like it was supposet to at 11:50 Uhr. Normally it should finish at 14:15.
Now, the recording stopped at about 13:26.
looking at the interesting part of the log, I couldn´t find any helpful errors.

Code: Select all

2019-Jun-30 13:22:32:   [I] command_service::process_command. Procesing command get_schedules
2019-Jun-30 13:25:43:   [I] command_service::process_command. Procesing command get_recordings
2019-Jun-30 13:25:43:   [I] command_service::process_command. Procesing command get_schedules
2019-Jun-30 13:26:07:   [I] command_service::process_command. Procesing command get_object
2019-Jun-30 13:26:07:   [I] rtv_content_storage_t::check_and_reload_content: Reading recorded content from recorder
2019-Jun-30 13:26:07:   [I] command_service::process_command. Procesing command get_object_resume_info
2019-Jun-30 13:26:07:   [I] command_service::process_command. Procesing command get_object_resume_info
2019-Jun-30 13:26:07:   [I] command_service::process_command. Procesing command get_object_resume_info
2019-Jun-30 13:26:07:   [I] command_service::process_command. Procesing command get_object_resume_info
2019-Jun-30 13:26:07:   [I] command_service::process_command. Procesing command get_object_resume_info
2019-Jun-30 13:27:33:   [I] command_service::process_command. Procesing command get_recordings
2019-Jun-30 13:27:33:   [I] command_service::process_command. Procesing command get_schedules
2019-Jun-30 13:30:43:   [I] command_service::process_command. Procesing command get_recordings
2019-Jun-30 13:30:43:   [I] command_service::process_command. Procesing command get_schedules
2019-Jun-30 13:31:08:   [I] command_service::process_command. Procesing command get_object
I also added the complete log files to this post. Maybe someone will find any other interesting things there.

Looking at the oter log file, there are no timestamps. How do I know, the time of these events?

Thank you a lot!

JWE
Attachments
tvmosaic-log-20190630-1349.zip
Log files
(51.58 KiB) Downloaded 4 times

Post Reply