Test: Anyone willing to test TVMosaic Docker container?

TVMosaic live and recorded TV products for Desktop/NAS/Raspbery Pi
ampeer
Posts: 28
Joined: Fri Feb 23, 2018 6:45 pm

Re: Test: Anyone willing to test TVMosaic Docker container?

Post by ampeer » Wed May 15, 2019 7:44 pm

There might be a problem regarding the time(zone). I tried to record the "Tagesschau" news at 20:00. Playing around with the "Start before" and "Start after" settings turned out that I need to set both values to 18:00!! to match the 20:00 schedule!

Oberon
Posts: 1269
Joined: Thu Jan 26, 2017 8:45 am

Re: Test: Anyone willing to test TVMosaic Docker container?

Post by Oberon » Fri May 17, 2019 8:28 am

ampeer wrote:
Wed May 15, 2019 7:44 pm
There might be a problem regarding the time(zone). I tried to record the "Tagesschau" news at 20:00. Playing around with the "Start before" and "Start after" settings turned out that I need to set both values to 18:00!! to match the 20:00 schedule!
This is very strange. The docker container by default synchronizes date/time with the host. Let's see if anyone else reports this as well.

Fredje_B
Posts: 3
Joined: Sun May 19, 2019 7:55 am

Re: Test: Anyone willing to test TVMosaic Docker container?

Post by Fredje_B » Sun May 19, 2019 8:00 am

Hello all,

When accessing the server from an IOS plateforme (Apple TV or iPhone), the refresh of the TV Guide never ends, I get the "Loading" wheel indefinitely. The refresh of the Media Library works well but not all movies/TV show are displayed.

I have tried with the two version of the container actually available : 75563 & 75569. The container runs on a Synology NAS.

On the desktop version (on a Mac), there is no issue with the TV Guide.

When using the desktop version from my Mac as a Server, the TV Guide display instantly on the IOS plateforme.

Is there any specific port to open for the TV Guide? I have actually mapped the ports 9270, 9271, 9370 & 9371

Regards,

Fredje

ampeer
Posts: 28
Joined: Fri Feb 23, 2018 6:45 pm

Re: Test: Anyone willing to test TVMosaic Docker container?

Post by ampeer » Sun May 19, 2019 9:00 am

Hi Fredje,

sorry to tell that I cannot reproduce this running the docker container on my synology and accessing the client from an iPad.

It's just that the Edit Schedule dialog is somehow broken on the Start and Stop drop down:
screenshot.jpg
screenshot.jpg (365.1 KiB) Viewed 50 times
I don't know though if this is Docker related...

Fredje_B
Posts: 3
Joined: Sun May 19, 2019 7:55 am

Re: Test: Anyone willing to test TVMosaic Docker container?

Post by Fredje_B » Sun May 19, 2019 10:34 am

@ampeer Thx for the clarification on your iPad. Good to know it is running.

No idea for the schedule issue, I would like to get so far ;-)

Fredje

Fredje_B
Posts: 3
Joined: Sun May 19, 2019 7:55 am

Re: Test: Anyone willing to test TVMosaic Docker container?

Post by Fredje_B » Sun May 19, 2019 11:27 am

I have sniffed the traffic network coming out of the app and could see that the issue was the long list of channels I have for which the app try to download all the images prior to display the EPG.

Reducing the list to a few channels has helped to have the EPG almost instantly.

Think the team should change the way the EPG is displayed...just display as soon as you have data and download the rest in background. Also make use of caching to not download again the images as soon as you ask for the EPG.

Regards,

Fredje

Post Reply