Page 1 of 1

Mosaic Server on Synology DS118 stopped working

Posted: Fri Sep 27, 2019 7:44 am
by LJstc
Hi!

my Mosiac server stopped working since 3 days... when i try to start it again in Synology NAS it starts.. runs for about 1 min (i can open the webinterface of TVMosaic) then quits again..

i didnt change anything no update on Syno nas no update on Mosaic.. i have the latest build of Mosiac.

Anyone can help me? i tried reinstalling TV mosaic on Syno NAS server too nothing changes.


It says in Syno webinterface that TvMosaic Server is "RUNNING" but it isnt it stops (cant reach the webinterface)


I looked in the TVMosaic Log files and get this every time:

2019-Sep-27 09:34:44: Logging is started
2019-Sep-27 09:34:44: ==============================================================
2019-Sep-27 09:34:44: ---------------------------
2019-Sep-27 09:34:44: Server info:
2019-Sep-27 09:34:44: TV Mosaic, 1.0.0, 17707
2019-Sep-27 09:34:44: platform id: d37d1c22-0891-4c2b-a035-c0bb5b4f0f1c
2019-Sep-27 09:34:44: ---------------------------
2019-Sep-27 09:34:44: [E] component_manager_t::start. Start for 8a4c61b0-7bba-4c22-a322-62ed39897e0e has returned error 6




help please!

Re: Mosaic Server on Synology DS118 stopped working

Posted: Fri Sep 27, 2019 2:22 pm
by LJstc
i think maybe its because of the xCode Bust? last days?

my Line wont work because of that and maybe TVMosaic crashes? hmmm

Re: Mosaic Server on Synology DS118 stopped working

Posted: Sat Sep 28, 2019 1:20 pm
by skavis
I am having the exact same issues.

Would really like TV Mosaic to speak to this as I really don't care for paying for a program that isn't working and no help from support.

Re: Mosaic Server on Synology DS118 stopped working

Posted: Tue Oct 01, 2019 8:38 am
by jellyfish
Same thing with me. Looking for another solution :x

Re: Mosaic Server on Synology DS118 stopped working

Posted: Thu Oct 03, 2019 9:20 pm
by Jeroen
Yep this has got to do with xCode bust. The proudly announced that all M3U links would be automatically scanned to see if it is based on Xtream Codes (https://wiki.tv-mosaic.com/index.php/Ho ... IPTV_sever). Yet it would be good if you could switch this off too.
Now for many this has become a useless piece of (paid) software.

Re: Mosaic Server on Synology DS118 stopped working

Posted: Fri Oct 04, 2019 4:56 pm
by LJstc
hi!

yes i thought it has to do with it ! so i cant use TVMosaic with my iptv service anymore.. my Line is working when i test it in VLC so what is going to be done for this problem?

Please respond!

Re: Mosaic Server on Synology DS118 stopped working

Posted: Thu Nov 14, 2019 8:27 am
by LJstc
Still no update on TVMosaic concerning Xtream bust? and scanning m3u lines for Xtream?

still hangs :(