TV Mosaic with no video on Windows 7

General discussions about TV Mosaic application.
Post Reply
idro
Posts: 5
Joined: Sun Nov 04, 2018 8:41 am

TV Mosaic with no video on Windows 7

Post by idro » Sat Sep 21, 2019 9:00 am

Hello everybody,

I installed TV Mosaic on a PC with Windows 7 on board and set up TVM with an IPTV list.
But the issue is easy: when I run a channel from within TV Mosaic, I can hear the audio but no video.

On the same PC, if I put the IPTV list into VLC, it works with both audio and video very well.

What could be?

Maverickz
Posts: 49
Joined: Thu Oct 25, 2018 11:37 pm

Re: TV Mosaic with no video on Windows 7

Post by Maverickz » Sun Sep 22, 2019 8:44 am

I am not sure about your issue, but Windows 7 extended support ends in January. After that they will not be releasing any more security updates and it will start becoming incrementally more risky to keep running. I would suggest either upgrading to Win 10 OR migrate to Linux (I'd suggest Mint or Ubuntu). Maybe doing one of those could even fix this issue.

idro
Posts: 5
Joined: Sun Nov 04, 2018 8:41 am

Re: TV Mosaic with no video on Windows 7

Post by idro » Mon Sep 23, 2019 7:46 am

I know win 7 is not supported anymore, anyway I don't think my issue be strictly linked to this.

I just wonder why if I put my IPTV m3u list into vlc I can see video and hear audio, but the same list into TV Mosaic I can hear only audio with no video into it (so using the media player integrated in tv mosaic) when I double click on a channel in the list.

Oberon
Posts: 1288
Joined: Thu Jan 26, 2017 8:45 am

Re: TV Mosaic with no video on Windows 7

Post by Oberon » Mon Sep 23, 2019 9:13 am

To resolve your issue use”TVMosaic safe mode” shortcut to start TVMosaic.

idro
Posts: 5
Joined: Sun Nov 04, 2018 8:41 am

Re: TV Mosaic with no video on Windows 7

Post by idro » Wed Oct 02, 2019 8:34 pm

Yes it works, very good suggestion!! I didn't know about the safe mode version.

But Could I know why it works in this way?

Post Reply