Page 1 of 1

Does not work on MacOS Catalina

Posted: Thu Sep 05, 2019 9:24 am
by TonVH
When I try to install the package there is a error message saying "package cannot be openen, because system is unable to check it" (free translation of Dutch text).

It is possible to open but it has to be done using a right-click.

Not a big problem but something to look after.