Page 2 of 5

Re: Apple TV stutters

Posted: Wed Jun 13, 2018 6:41 am
by AlainTesla
I tested the same file on:

- iPhone: working fine
- iPad: working fine
- ATV4: stutter
- ATV4 (MrMC): working fine
kees1000 wrote:
Mon Jun 11, 2018 12:46 pm
AppleTV app stutters, MrMC full version do it very wel!
So I think it's the AppleTV app
I'm not the only one I see, so there is something off here with the Apple TV Mosaic app.

Re: Apple TV stutters

Posted: Wed Jun 13, 2018 6:46 pm
by AlainTesla
I tested it again with the sample file and this time a little more thorough:

TV Mosaic
IPhone and iPad: little stutter and wrong deinterlacing (blur during fast camera panning)
ATV4: big stutter and wrong deinterlacing

MrMC
IPhone, iPad and ATV4: Fluently and correct deinterlacing.

If I can be of any help to resolve it, please let me know.

Re: Apple TV stutters

Posted: Thu Jun 14, 2018 7:09 am
by the_man
It would be nice to get more sample ts files (say from sport channels - with deinterlasing )
As the one you have shared earlier work really well for all apple devices with the TVMosaic apps in our test lab.

Re: Apple TV stutters

Posted: Thu Jun 14, 2018 8:13 am
by AlainTesla
No problem, I can get more test files.
But I used the same test file for my test, so that is really strange.

Re: Apple TV stutters

Posted: Thu Jun 14, 2018 11:01 am
by AlainTesla

Re: Apple TV stutters

Posted: Sun Jun 17, 2018 1:46 pm
by vaoske
Same problem here!

Re: Apple TV stutters

Posted: Wed Jun 27, 2018 4:54 pm
by vaoske
Any update/ news?

Re: Apple TV stutters

Posted: Sun Jul 01, 2018 8:37 am
by RNLDNKP
Exactly the same issue.

Using the same setup DVB Clients works great and TV Mosaic Clients Stutters on the same Apple TV.
I cannot use the new App this way, fallback to the old one for now...

Using IPTV, happens with all fast content like Formula 1. Both live and recordings.

Re: Apple TV stutters

Posted: Wed Jul 04, 2018 9:31 am
by twister5800
Also seeing this with ATV4, please fix! ;)

Re: Apple TV stutters

Posted: Wed Jul 04, 2018 9:41 am
by the_man
With an additional tests nothing new...Your samples @AlainTesla works really well on ATV4 with TVMosaic app and TVMosaic server(s). (only the sample 3 has missed packages but it is more related to the signal and not to the play back)