Page 1 of 1

Start time/End time offsets not applied if recording set using the Web TV Guide

Posted: Mon Jun 10, 2019 8:05 pm
by ronchon
Hi,

I have installed the latest tv-mosaic server to be able to use the new web tv guide interface.
I have been able to set some tv recording schedules, and then remarked that these schedules where not set with the configured start time/end time (i use -10 min start time, +30 min end time). All schedules set using the web interface start "on time" and end "on time".
If i use the Android app to set up recordings then the start/end time offsets are correctly set.

thanks for any help,

Sebastien

Re: Start time/End time offsets not applied if recording set using the Web TV Guide

Posted: Sun Jun 16, 2019 11:36 am
by Patrick1991
Hi,
same for me. I can confirm the behavior hat all recordings planned on the web page with egp start and end at the exact time of the beginning and end. My offset of 10 minutes is ignored completely.
As I only use the web interface to program recordings it is really annoying.

I would also be very thankful for any help.
Patrick

Re: Start time/End time offsets not applied if recording set using the Web TV Guide

Posted: Wed Jun 19, 2019 9:47 am
by the_man
It is set into ToDo list.
Means, the default start/end time margins, are not applied to the schedules setted from web client.

Re: Start time/End time offsets not applied if recording set using the Web TV Guide

Posted: Thu Jun 20, 2019 5:13 pm
by ronchon
Ok, thanks.

Where the todo list can be found ?

Thanks a lot

S├ębastien

Re: Start time/End time offsets not applied if recording set using the Web TV Guide

Posted: Mon Jun 24, 2019 10:41 am
by the_man
It's developer list, which is not public.

Re: Start time/End time offsets not applied if recording set using the Web TV Guide

Posted: Wed Jun 26, 2019 7:57 pm
by ronchon
ok, thanks.

the feature is now available with today's release !

thanks a lot,

Sebastien