Issues with migration from dvblink to kodi v18

Topics about Android / Amazon / iOS / AppleTV / Kodi and other TVMosaic clients
debutanker
Posts: 20
Joined: Tue Mar 20, 2018 8:10 pm

Re: Issues with migration from dvblink to kodi v18

Post by debutanker » Thu Sep 13, 2018 3:42 pm

Many thanks for having a look into this - also couldn´t really find something which might be related to my issues.

But the only thing which has changed since yesterday, was this update to Milhouse #0912 and some windows 10 updates (server machine) and from out of nowhere, my problems are gone...

Will test some more days and keep you informed.

debutanker
Posts: 20
Joined: Tue Mar 20, 2018 8:10 pm

Re: Issues with migration from dvblink to kodi v18

Post by debutanker » Mon Sep 17, 2018 7:47 am

So after 3 days it really seems, that build #0912 fixed this issue for me - tested with build #911 and the problem occured again.
I've also noticed little changes in starting behavior on my clients with build #0912. With previous builds i had no delays in kodi pvr menu for e.g. 'recently played channels' or 'recent recordings', now i see 'the kodi busy circle' for about 10 seconds....(see attachment).
So it seems that maybe something in network accessing has changed!?
FullSizeRender.jpg
FullSizeRender.jpg (99.11 KiB) Viewed 135 times

debutanker
Posts: 20
Joined: Tue Mar 20, 2018 8:10 pm

Re: Issues with migration from dvblink to kodi v18

Post by debutanker » Tue Sep 18, 2018 11:38 am

It seems to be this PR which is involved ---> https://forum.kodi.tv/showthread.php?ti ... pid2768566

debutanker
Posts: 20
Joined: Tue Mar 20, 2018 8:10 pm

Re: Issues with migration from dvblink to kodi v18

Post by debutanker » Mon Sep 24, 2018 11:56 am

All back to start...
Since build #0921 this issue has returned for me.
Team Kodi (ksooo) mentioned something about "the addon must implement async connect" - > https://forum.kodi.tv/showthread.php?ti ... pid2776951
https://github.com/kodi-pvr/pvr.dvblink/issues/106

Post Reply