EPG not scrolling / loading correctly

TVMosaic live and recorded TV products for Desktop/NAS/Raspbery Pi
Post Reply
Neild7744
Posts: 9
Joined: Fri Jan 25, 2019 5:24 pm

EPG not scrolling / loading correctly

Post by Neild7744 » Fri Jan 25, 2019 5:30 pm

Hello!

Im using 1 windows PC (server), 1 x iphone (client) and 3 x Amazon Fire TV boxes (client) with TV Mosaic server running on my windows PC and TVAdvisor providing EPG listings.

When i scroll across the EPG on any device the EPG glitches (stalls) before i can move further forward.

Additionally when i try to scroll through the EPG further than 3 days all my EPG listings says "no data available". Ive tried a refresh with no success.

Can anyone help me?

Thanks.

Globa
Posts: 28
Joined: Fri Nov 09, 2018 9:46 am

Re: EPG not scrolling / loading correctly

Post by Globa » Mon Jan 28, 2019 2:36 pm

Neild7744 wrote:
Fri Jan 25, 2019 5:30 pm
Hello!

Im using 1 windows PC (server), 1 x iphone (client) and 3 x Amazon Fire TV boxes (client) with TV Mosaic server running on my windows PC and TVAdvisor providing EPG listings.

When i scroll across the EPG on any device the EPG glitches (stalls) before i can move further forward.

Additionally when i try to scroll through the EPG further than 3 days all my EPG listings says "no data available". Ive tried a refresh with no success.

Can anyone help me?

Thanks.
Need to make a repair of database at TVMosaic and check how many days ahead there is EPG in desktop version TVMosaic.
Attachments
repair database.png
repair database.png (57.14 KiB) Viewed 452 times

Neild7744
Posts: 9
Joined: Fri Jan 25, 2019 5:24 pm

Re: EPG not scrolling / loading correctly

Post by Neild7744 » Mon Jan 28, 2019 6:34 pm

Hi,

Thanks for the reply. Still having issues. Performed a 'refresh' of the database as per your suggestion above, also tried 'refresh' on both my Amazon Fire boxes - still the same issue.

When I load TV Mosaic server on my desktop, got to Live Tv and try to scroll across im able to see + 2 days and then the screen greys out and the loading circle appears - so basically the same thing is happening on my desktop PC and my Amazon Fire TV boxes.

the_man
Site Admin
Posts: 146
Joined: Fri Jan 06, 2017 1:13 pm

Re: EPG not scrolling / loading correctly

Post by the_man » Tue Jan 29, 2019 10:44 am

Please include the following information:
- Set log level to info, restart TVMosaic server, reproduce the issue and attach zipped log files (https://wiki.tv-mosaic.com/index.php/Ho ... _log_files)

Post Reply