TV channel scrumbling after about 1 hour

TVMosaic live and recorded TV products for Desktop/NAS/Raspbery Pi
Post Reply
alpine
Posts: 42
Joined: Fri Mar 16, 2018 1:35 pm

TV channel scrumbling after about 1 hour

Post by alpine » Sun Jun 03, 2018 7:53 am

Hello,

I use TV Mosaic with an Octopus Net (1x2xS2 & 1x2DVBT2). It runs on a Synology DS 1515 and as frontend Kodi 17.6 with Ubuntu 18.04.
At the beginning, alos when Kodi is started, then TV Mosaic runs perfectly. After about 1 hour, the screen begins to pixelate and the sound begins to hack. Kodi always tries to reload the picture, but it doesn't work. Even a restart does not solve the problem.
Now I have put my DVBLinkk server into operation again and have to notice that this effect does not occur here.

What can I do?

AB

Oberon
Posts: 1278
Joined: Thu Jan 26, 2017 8:45 am

Re: TV channel scrumbling after about 1 hour

Post by Oberon » Mon Jun 04, 2018 9:12 am

Does it happen on any channel or some specific channel? With or without timeshifting?

alpine
Posts: 42
Joined: Fri Mar 16, 2018 1:35 pm

Re: TV channel scrumbling after about 1 hour

Post by alpine » Mon Jun 04, 2018 10:39 am

only with timshifting. now I have disabled this and test.
I will give an update after test.

alpine
Posts: 42
Joined: Fri Mar 16, 2018 1:35 pm

Re: TV channel scrumbling after about 1 hour

Post by alpine » Wed Jun 06, 2018 7:34 am

in fact, it's the time shifting function. If this is deactivated, the error no longer occurs.
Thanks for pointing that out.

Post Reply