Search found 11 matches

by heula
Sun Jan 20, 2019 4:20 pm
Forum: Feature requests
Topic: (closed) Chromecast support
Replies: 4
Views: 697

Re: Chromecast support

+1 for me.
Please.
by heula
Sat Jan 05, 2019 1:28 pm
Forum: TVMosaic
Topic: Tvmosaic slow performance ios app
Replies: 0
Views: 458

Tvmosaic slow performance ios app

I have TVmosaic installed on my Synology DS418 nas. I use the windows desktop client and ios app to view the guide, record etc. In my opinion it takes too long before the guide is loaded and useable in the ios app. Loading the recorded tv and schedules goes faster. Also the ios app is a pain when it...
by heula
Mon Sep 24, 2018 7:06 am
Forum: TVMosaic
Topic: TVMosaic slow on NAS and recordings fail
Replies: 2
Views: 343

Re: TVMosaic slow on NAS and recordings fail

No ideas why I have 0 bytes recordings?
by heula
Thu Sep 20, 2018 9:05 am
Forum: TVMosaic
Topic: TVMosaic slow on NAS and recordings fail
Replies: 2
Views: 343

TVMosaic slow on NAS and recordings fail

Since a day or two I have TVmosaic issues. Before that it worked just fine. When I open the TVMosaic client on my PC it takes much longer to load the guide etc. Let's say 40 seconds. My recordings do start but are only around 30 - 40mb and fail. When I restart the TVmosaic service on my Synology DS4...
by heula
Fri Aug 31, 2018 8:53 am
Forum: Feature requests
Topic: Recordings filename patern
Replies: 1
Views: 304

Re: Recordings filename patern

Please move this topic to Feature requests.
by heula
Wed Aug 29, 2018 8:54 am
Forum: Feature requests
Topic: Recordings filename patern
Replies: 1
Views: 304

Recordings filename patern

I like the option Filename patern. I have set it so it shows the program name - program date - Channel name. The one thing I really like to be different is how the time looks like. Now it look like this Bouwval gezocht-RTL 4- 20180829 I would like it to look like this Bouwval gezocht-RTL 4- .2018.08...
by heula
Wed Aug 29, 2018 8:45 am
Forum: TVMosaic
Topic: Send to option not working
Replies: 5
Views: 560

Re: Send to option not working

This issue has been solved. I needed to check the created "Send to" per series recording.
by heula
Tue Aug 28, 2018 11:30 am
Forum: TVMosaic
Topic: Send to option not working
Replies: 5
Views: 560

Re: Send to option not working

daurora58 wrote:
Tue Aug 28, 2018 9:48 am
Not sure, but did you check the Freeware/Shareware matrix?

https://wiki.tv-mosaic.com/index.php/TV ... osaic_Plus
I have a paid version with serial number so that can't be the cause.
by heula
Mon Aug 27, 2018 2:59 pm
Forum: TVMosaic
Topic: Send to option not working
Replies: 5
Views: 560

Re: Send to option not working

No one with an idea why this does not work?
by heula
Sun Aug 26, 2018 9:41 am
Forum: TVMosaic
Topic: Send to option not working
Replies: 5
Views: 560

Send to option not working

I have setup the "Send to" option in TVMosaic so that my finisht recordings are moved to a folder to process them further with MCEbuddy. I have setup everything as I think it should be but nothing happens automatically after the recordings are finisht. When I do this manually it works fine. Did I fo...