Search found 36 matches

by robtheone
Fri Feb 01, 2019 11:17 pm
Forum: Clients
Topic: Kodi DVBLink pvr Client and Commercial skipping (EDL)
Replies: 3
Views: 783

Re: Kodi DVBLink pvr Client and Commercial skipping (EDL)

Excellent question. I have had no luck with this. Were you able to figure it out?
by robtheone
Tue Nov 13, 2018 7:13 pm
Forum: TVMosaic
Topic: HowTo: Vader IPTV support
Replies: 5
Views: 2120

Re: HowTo: Vader IPTV support

Excellent. Thank you. Sounds great and look forward to future enhancements.
by robtheone
Fri Nov 09, 2018 9:49 pm
Forum: TVMosaic
Topic: HowTo: Vader IPTV support
Replies: 5
Views: 2120

Re: HowTo: Vader IPTV support

and by the way, everything seems to play well, despite the naming issues, I can successfully watch everything I have tried. Thank you!
by robtheone
Fri Nov 09, 2018 9:47 pm
Forum: TVMosaic
Topic: HowTo: Vader IPTV support
Replies: 5
Views: 2120

Re: HowTo: Vader IPTV support

Hi guys, I must first say that I am very impressed with the level of support you are offering for VOD, and specifically Vaders VOD, and appreciate the new functionality. There are a couple of issues, and I am not sure if it is a setup issue, a bug, or a Vaders problem, but thought I would ask. I alr...
by robtheone
Fri Oct 19, 2018 3:07 pm
Forum: TVMosaic
Topic: Need help setting up VOD with IPTV
Replies: 22
Views: 4171

Re: Need help setting up VOD with IPTV

Wonderful! Thank you for all the hard work and new features. Much appreciated!
by robtheone
Fri Oct 19, 2018 12:09 am
Forum: TVMosaic
Topic: Need help setting up VOD with IPTV
Replies: 22
Views: 4171

Re: Need help setting up VOD with IPTV

I also use Vaders for my IPTV service as well. I was excited about the email I received announcing the new release including VOD functionality as a part of TV Mosaic, but I am not really sure what it means in terms of seeing a "Media Library" tab on my Windows TV Mosaic player, because for me, it is...
by robtheone
Fri Sep 14, 2018 3:40 pm
Forum: TVMosaic
Topic: No Audio and AC-3 Error on recordings with Nvidia H/W Accel with Send-to of "Convert to MP4"
Replies: 5
Views: 926

Re: No Audio and AC-3 Error on recordings with Nvidia H/W Accel with Send-to of "Convert to MP4"

Thanks so much for looking at this and finding resolution! It is really odd that 2 PC's and a Mac all had the same issue. The audio played fine on my Apple TV and Roku, so I reinstalled VLC player, and everything worked perfectly. Sorry for the unnecessary hassle.

Have a great weekend!
by robtheone
Thu Sep 13, 2018 9:34 pm
Forum: TVMosaic
Topic: No Audio and AC-3 Error on recordings with Nvidia H/W Accel with Send-to of "Convert to MP4"
Replies: 5
Views: 926

Re: No Audio and AC-3 Error on recordings with Nvidia H/W Accel with Send-to of "Convert to MP4"

...and HDHomeRun makes an excellent product for OTA airings! The quality is nice. Thank you
by robtheone
Thu Sep 13, 2018 9:32 pm
Forum: TVMosaic
Topic: No Audio and AC-3 Error on recordings with Nvidia H/W Accel with Send-to of "Convert to MP4"
Replies: 5
Views: 926

Re: No Audio and AC-3 Error on recordings with Nvidia H/W Accel with Send-to of "Convert to MP4"

Thank you for checking. I checked the file, and it is the correct one. Oddly enough, it does have audio when I open Google Drive to download the file, when I click the link, but once I download it to my computer, it will not play audio. I downloaded the file on another Windows 10 PC as well as my Ma...
by robtheone
Thu Sep 13, 2018 5:53 pm
Forum: TVMosaic
Topic: No Audio and AC-3 Error on recordings with Nvidia H/W Accel with Send-to of "Convert to MP4"
Replies: 5
Views: 926

No Audio and AC-3 Error on recordings with Nvidia H/W Accel with Send-to of "Convert to MP4"

I downloaded and installed Build 16582 this morning. I have an Nvidia GeForce GTX 960 graphics card (with the latest driver 24.21.13.9924 dated 9-5-18) with Intel Core i5-6400T CPU on a Windows 10 Pro Desktop. I enabled the Nvidia hardware acceleration on all available settings, and proceeded to rec...